Troubleshooting HS

 

Q: I get "Incorrect Version of IPL" error when I try to login, what is the problem?

A: You are not using the latest version of IPLounge, make sure that you use the latest version available;
The latest version is v4.10 - Download